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Right-of-Way Basemap Design Files 

ODOT’s CADD Standards detail the use of basemap design files to draw plan, profile, and cross section 
information for your project in real world dimensions. These drawings are then referenced into sheet 
design files to produce the plan sheets for the project. 
 
Several basemap files may be used depending on the project complexity. The ODOT CADD Standards allow 
for multiple basemap design files for each unique discipline (drainage, lighting, mot, right-of-way, roadway, 
signals, etc.) 
 
The OHDOT Create Design Files application is used to create new design files using the seed files for the 
project. 
 
Right-of-Way information can be placed in a single design file, or multiple depending on the size of the 
project and the number of people needing access to edit the information. For most projects, as a minimum, 
the use of two right-of-way basemap design files is recommended: 
 

File Name Purpose 
400-Engineering\RW\Basemaps\######_BR001.dgn Existing right-of-way information 
400-Engineering\RW\Basemaps\######_BR002.dgn Proposed right-of-way information 

  
See the ODOT CADD Engineering Standards Manual (OHDOT), Section 300 File Management for more 
details. 
 
The right-of-way information is often generated by ODOT’s survey personnel. Note that that all right-of-
way information is stored in the 400-Engineering\RW\Basemaps\ folder regardless of who generates the 
information. 
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Right-of-Way Feature Definitions 

The OHDOT WorkSpace contains several feature definitions intended for right-of-way areas, such as the 
parent tract area, or taking areas, as well as features for the right-of-way lines that are shown on the right-
of-way plans. 

Point Features 
Several features are available for storing right-of-way points in the \Points\Control Points and 
Monuments folder. 
 
These features are used with the Geometry > Point commands, selected from the OpenRoads Modeling 
or the Survey Workflow. 

 
Civil Accudraw is used to place points at specific coordinates or at a station and offset location from a 
selected OpenRoads Alignment. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
See the OHDOT_ORD_Design_303_CivilAccudraw guide for more information using Civil Accudraw. 
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An example placing an Iron Pin with Civil Accudraw is shown on below. 

 
 
The point element is placed with rules for the station and offset value. The rules can be edited by selecting 
the element and then clicking on one of the rules as shown below. 

 
The rules for the selected 
point can also be edited in 
the Point Constraints 
section of the Properties 
dialog. 
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Parcel Area Features 
The parcel area features are used when defining the closed geometry that makes up a specific area, such as 
an easement or taking area. The graphics drawn for these areas are not intended to be shown on the final 
plans. Areas created using these features are intended to be used for computation purposes. These features 
are in the \Linear\Parcel Areas folder in the OHDOT Standards. 
 
Areas can be placed using the OpenRoads Geometry tools to place lines and arcs. After placing the elements 
that define the closed area, the Complex Geometry command is used to create the closed shape. 
 
In the example below, the Geometry > Lines > Line Between Points command is used to place the lines 
defining the parcel area by snapping to previously placed geometry points. The MicroStation Origin snap is 
used to snap to the center of the geometry points. 

 
Note: If the Origin snap is used to snap to the points when placing the curvilinear elements, the point name 
is associated with the endpoints of the curvilinear element. The Properties dialog shows the name of the 
points associated with the endpoints of the selected element as shown in the example below. 
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The Geometry > Complex Geometry > Complex By Element command is used to create the closed shape 
for the area. In the example below, an easement area is created. Note that the direction for the closed area, 
when using the Automatic Method, is indicated by the arrow drawn at the end of the first element 
selected, at the opposite end from the end closest to the location where the element is selected. 

 
The closed geometry element is intended to be used to generate parcel areas and is not shown on the 
completed plan. The graphics that are placed when using these Parcel Area feature definitions are placed as 
construction class elements. These closed areas are useful to generate parcel reports. 
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Right-of-Way Linear Features 
Features for right-of-way and lines are in the \Linear\Right-of-Way folder in the ODOT Standards. These 
features are used to draw the right-of-way lines that will be shown in the right-of-way plans. 

The right-of-way lines can be drawn by using the Origin Snap to snap to previously placed geometry 
points or by using the Keypoint Snap to snap to the corners of previously placed curvilinear elements used 
to define a closed parcel area. 

If these lines are drawn be snapping to the underlying parcel element or the geometry points, a rule is 
created to link the lines to the underlying graphics. The right-of-way lines will respond to changes made to 
the underlying graphics. 

In the example below, the feature definition Linear\Right-of-Way\Easaements\RW_P_Standard 
Highway Easement was used to draw the easement lines that will be shown on the right-of-way plans. The 
level for the underlying parcel area element can be turned off. 

 

Tip: The Geometry > Offsets and Tapers > Single Offset Partial command can also be used to easily 
draw right-of-way lines along curves like the example below. Note: The element is drawn in the direction 
that the parcel area was stored. In the example below, the area was stored in the counterclockwise 
direction. 
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Parcel Annotation 
The feature definitions for parcel areas have annotation definitions defined. The Drawing Production > 
Element Annotation > Annotate Element tool is used to annotate selected parcel area elements. 
 
Parcel annotation is typically placed in the drawing model of the sheet design file. The process to clip 
sheets is detailed in the OHDOT_Plan_and_Profile_Sheets document. 
 
In the example below, the closed element representing the easement area was annotated in the drawing 
model using the Drawing Production > Element Annotation > Annotate Element tool. The bearings, 
lengths, and the parcel name are annotated. 

 
Annotation graphics can be moved or deleted as needed. 
 
Note that if multiple areas adjacent to one another are annotated the bearing and length labels will be 
placed for each component of the complex element. This will result in overlapping labels that the user can 
manually delete.  
 
If the parcel area includes an arc element, the radius, length, chord bearing, and chord length are annotated. 
 
If the element is annotated again, previous annotations are left in place. The Drawing Production > 
Element Annotation > Remove Element Annotations command is used to remove previous annotations. 
 
All annotations are drawn using the active Annotation Scale value. 
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Parcel Labels 

ORD supports placing labels that have fields computed from the selected geometry graphic or data point 
location. The label maintains an association to the element that is being labeled and is automatically 
updated if changes are made to the element. 

Two separate tools that may be used for placing labels are documented below. The new Civil Labeler tool 
was added to the 2021 Release 1 version of ORD, Version 10.10, and is the preferred labeling tool moving 
forward. The older Place Label tool is still valid and may be used if desired. 

Civil Labeler 
A new annotation tool, Civil Labeler, has been added to the 2021 Release 1 version of ORD. As of this 
writing, the function is in a “tech preview” status as the tool is refined. The Civil Labeler can be accessed 
from the OpenRoads Modeling WorkFlow by selecting Drawing Production > Labels > Civil Labeler 
from the ORD Ribbon menu. 

 

When the command is selected, the Civil Labeler Tool dialog is opened with the 
OHDOT_Civil_Labeler.xml file loaded as shown below. 
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The xml file is configured with multiple folders containing multiple label definitions as shown above. Each 
folder contains multiple labels. It is beyond the scope of this training guide to document each label option. 
A few of the common labels will be documented below. Contact the CADD and Mapping Support team with 
questions or requests to add additional labeling options. 

Cross Section and Drainage and Utilities labels will not be covered in this document. 

ODOT recommends placing most labels in the various Drawing models for the sheets. Labels should not be 
placed in the sheet model. 

When a label is selected, the dialog presents several options to the user like the example below. 

 

It is beyond the scope of this manual to document every option. The ODOT labels have been configured 
with the default options most used for each label type. Examples of commonly used labels are included 
below. 

For more information, see the OHDOT_ORD_Design_800_Plan_and_Profile_Sheets training guide. 
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Place Label 
With the 2021 Release 1 version of OpenRoads Designer 10.10, ODOT recommends using the new Civil 
Labeler tools. This section is retained in the document for reference. 

A label can maintain two types of associations. The first is regular association, in which if you move the 
element, the label remains at the same place, only the leader line moves along with the element. The second 
is relative association, in which the label will stay at the same location relative to the original snap point. 
That is, if you move the element the label will also move with it. 

Several labels have been configured in the OHDOT standards for various types of labels. These labels are 
placed using the Drawing Production > Notes > Place Label command. 

 

The Place Label Settings parameters are displayed in the Tool Settings dialog as shown below. 
 

 
Labels can be placed with or without a leader line by 
selecting the corresponding icon at the top of the 
dialog. 
 
 
 
 
 
 
 
 
 
 

 
The dialog has the following parameters: 
 
Type 

The Type option is used to place labels using a Cell or a Text Favorite. The cell option allows for 
labels that contain multiple computed annotations. When the cell option is selected, the dialog 
allows selection of the label from a cell library. 

If Cell is selected, the Cell Name parameter lists all the cells found in the libraries defined by the 
configuration variable MS_CELLLIST. The labels that have been defined in the OHDOT standards are 
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named with the prefix _Lbl_ so that they will be listed first in the dialog. A partial list of the cells in 
the OHDOT WorkSpace that have been defined as labels is shown below. 

 

If the Type parameter is set to Text Favorite, the Favorite Name item allows selection of a 
predefined text favorites. 

In general, the Cell option is used for placing labels as they have been defined in the OHDOT 
WorkSpace. The text favorites are used as a component of the Cell labels, or other annotation 
functions within ORD such as the station annotation or the curve data. There may be occasions 
when using one of the text favorites directly is desired. 

Dimension Style 

The Dimension Style parameter us used to select a dimension style from the OHDOT standards 
that will be used to set the symbology settings for leader lines. Two options are provided in the 
OHDOT Standards that are used for the labeling process: 

_Lbl_Leader_Line 

_Lbl_Leader_Line_With_Terminator 

See the online documentation for a description of the remaining parameters. 
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Station and Offset Labels 
Labels that have been defined using a station or offset text favorite require that the alignment is selected 
before the label is placed. 
 
In the example below, the _Lbl_Pln_Sta-Off cell is selected. 

 
The user is prompted to Identify Element or Data Point in the prompt field at the lower left corner of the 
ORD interface. Take the following steps: 
 

 Select the alignment for the station and offset reference 
 Select the location for the label. The Start At parameter is set to define whether the data point is at 

the Terminator or the Placement point for the label. 
 Additional labels can be placed without the need to re-identify the alignment  

 
Additional label types have been defined for Right-of-Way plans. See the Cell Name drop-down list to 
review the available labels. The _Lbl_Pln_Begin_RW_Acquisition label is shown below. 

  



 
Ohio Department of Transportation 
Office of CADD and Mapping Services August, 2022 

 

OpenRoads Design: Right-of-Way 600-13 
 

Geometry Builder  

There are multiple ways to create a parcel in ORD. The Geometry Builder tool is specifically designed for 
creating and editing parcel elements. 

Select Geometry > Complex Geometry > Geometry Builder from the OpenRoads Modeling workflow as 
shown below. 

 

The Geometry Builder Tool dialog is opened as shown below. 

 
See the Bentley online help for options not covered in this document. 
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Creating Parcel Elements 
The steps to create a closed parcel area are summarized below. 

 Select the Add new geometry button  
 

 
A geometry definition named NewGeometry1 is 
created as shown at left. 
 
 
 
 

 
 Choose the feature definition from the drop-down list. By default, No Feature Definition is defined 

as shown above. 
 Edit the name of the geometry element by selecting the name, and then left-clicking on the name a 

second time once it has been selected. 
 Toggle on the Create ruled civil elements option 

 
 Enter the data to create the parcel area. An example is shown below. 

 
Information about the parcel, such as the perimeter, area, and closure of the shape, is displayed at 
the bottom of the geometry builder dialog. 
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 Select the Begin Point icon, or key-in the (X, Y) coordinates for the start of the parcel location. 
 
When the Begin Point icon is selected, the parcel graphics will drag on the cursor until a data point 
location is defined. 
 
The graphics are displayed in the file as temporary graphics like the example below. Changes to the 
parcel definition are dynamically reflected in the temporary graphics. 

 
 Select the Place button to write the graphics to the design file. The parcel element is placed in the 

design file using the symbology defined by the selected feature definition. 
 

Saving Parcel Definitions to an XML File 
After the geometry has been defined, it is good practice to save an XML file with the geometry data. 

 Choose the Save icon at the top left of the Geometry Builder dialog. 
 
Note: In this release, the software does not allow saving the file directly in ProjectWise. Save the file 
to the desktop and then copy the file into ProjectWise in the \400-Engineering\RW\EngData 
folder for the WorkSet. 

Previously saved XML files can be re-opened for editing using the Open File icon. 
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Locking Right-of-Way Elements 

Parcel areas and right-of-way curvilinear elements can be locked by deactivating the rules. The rules for 
selected elements can be deactivated by selecting the element and choosing the Deactivate Rules 
command from the pop-up menu as shown below. 

Alternately, the rules can be deactivated by choosing the Geometry > Civil Toggles > Deactivate Rules 
command and then selecting the element(s) to deactivate the rules. 

Once deactivated, the element is locked and cannot be edited or deleted. Use the Activate Rules command, 
which can be selected from the pop-up menu or by choosing Geometry > Civil Toggles > Activate Rules, 
to reactivate the rules to allow editing or deleting the element. 
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Export Right-of-Way Geometry to XML 

XML files can be saved with the parcel element definition as a back-up to the parcel data. This is useful to 
recreate the parcel should the data be inadvertently modified or deleted. To save an XML file for a parcel 
element, select the Geometry > Import/Export > Export Geometry command. 

 

When prompted, choose the element that you wish to export to an XML file. 

Save the XML file in the \400-Engineering\RW\EngData folder. Name the XML file using the name of the 
parcel element. 

The Geometry > Import/Export > Import Geometry command is used to import the XML file if it is 
necessary to recreate the parcel element. 
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Reports 

Various reports are provided for parcel areas and points. 

Horizontal Geometry Report 
Select a parcel area and let the cursor rest on the element until the pop-up menu appears. The Horizontal 
Geometry Report option can be used to generate a report for the area. 

 

 

 

 

 

 

 

When the report icon is selected from the pop-up menu, the Report Browser dialog is opened with the 
default Horizontal Alignment Review Report selected. 

In the Report Browser dialog, the LegalDescription and Map Check folders contain various reports for 
parcel areas. 

Depending on the report command that is used to open the Report Browser dialog, the selected report may 
not contain the desired information. For example, if the Report Browser dialog is accessed by selecting the 
Horizontal Geometry Report icon as shown above, selecting the ParcelLayoutFromRefernce report 
does not have the necessary information to generate the station and offset data for the report. 

When using the Horizontal Geometry Report, the Horizontal Alignment Review report is the default 
report as shown below. 
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Parcel Reports 
Various reports applicable to parcels are available on the Home tab in the Reports group as shown below. 
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Legal Report 
Legal descriptions can be generated by selecting Reports > Legal Report from the Home tab. When this 
command is selected, the user is prompted to enter the following information: 

 Locate First Element 
o Choose the first parcel element to be included in the report 

 Locate Next Element – Reset to Complete 
o Choose additional parcel elements to be included in the report or reset to complete the 

parcel selection process 
 Locate Parent Element – Reset to Skip 

o Choose the parent tract element 
 Locate Primary Reference – Reset to Skip 

o Choose the primary alignment for station and offset references 
 Primary Reference Alignment: Bandwidth 

o Enter the bandwidth value 
 Locate First Secondary Reference Element 

o Choose the secondary reference element for station offset references. Reset to skip this step 

After entering the data as prompted, the report is generated. By default, the LegalDescription 
HorizontalAlignmentLegalDescription report is selected. Any of the reports in the LegalDescription 
category can be selected. If a reference element is included in the selection process, the station and offset 
information is included depending on the selected report. 
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Map Check Report 
The map check report is generated by selecting Reports > Map Check Report from the Home tab. When 
this command is selected, the user is prompted to locate the parcel element for the report. An example of 
the report is shown below. 

 

The MapCheck.xsl report is the default report for this command as shown above. Reports in other formats 
can be selected from the list at the left side of the dialog. 
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Point Feature Station Offset Elevation Report 
This report is generated by selecting Reports > Point Feature Station Offset Elevation Report from the 
Home tab. When this command is selected, the user is prompted as follows: 

 Locate Baseline Element 
o Select the alignment to be used for station and offset references 

 Locate First Offset Element 
o Select the geometry point element to include in the report 

 Locate Next Offset Element – Reset to Complete 
o Select additional geometry point elements or reset to complete the selection 

An example of the report is shown below. 

 

The StationOffsetElevationFeature report is the default report for this command. Note that a few other 
station and offset report formats are available for selection in the list on the left side of the dialog. 
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Report Format 
The Report Browser allows the user to set the output format for the reports by choosing Tools > Format 
options.  

The values shown below are recommended for most ODOT applications. 

 

Saving Reports 
Reports can be saved by choosing File > Save As from the Report Browser dialog. 

Right-of-Way related reports are typically saved in the \400-Engineering\RW\EngData\ folder. 
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Displaying Right-of-Way on Cross Sections 

The location of the Right-of-Way and Easement lines can be displayed in a dynamic cross-section view and 
on the cross-section sheets like the example shown below: 

 
To display the Right-of-Way lines on the cross-sections, each Right-of-Way line must have a profile defined. 
This is accomplished by opening a profile view for each Right-of-Way line and defining the exiting ground 
profile as the active profile. When the profile is defined for right-of-way lines, a 3D line string is created in 
the 3D model for the line. 
 
The workflow to assign a profile to the right-of-way lines is as follows: 
 

 In the right-of-way basemap design file (BR), attach the design file containing the existing terrain 
 

 Set the referenced terrain model as the active terrain by selecting the terrain and choosing the Set 
As Active Terrain option from the pop-up menu 

 
 Open a profile model for each right-of-way line, either by selecting the element and choosing the 

Open Profile Model option, or by holding down the right-mouse button and choosing View 
Control > 2 Views Plan/Profile from the pop-up menu. 
 

 Select the ground line in the profile window and choose the Set As Active Profile option from the 
pop-up menu 
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A 3D element is generated in the 3D model like the example below. 
 

 
When cross sections are generated, if the cross section intersects a 3D Right-of-Way line in the 3D model, a 
cell is placed in the cross section at the right-of-way line offset and elevation. 
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Construction Limits 

Construction limits can be generated from the graphics drawn during the 3D modeling process. There may 
be multiple ways to generate the construction limit lines using the template. This section documents that 
process that seems to work best for ODOT projects. The process is summarized below: 

 Assign the Feature Name Override 
name consistently for the outer tie-
down points in the template. This 
applies to all points in the template 
that tie to ground for both cut and 
fill conditions. In the example at 
right, the name R-TIE is assigned to 
all the outer tie-down points on the 
right side of the template. 
 

 Assign the DT_P_Grade_Tie_Line 
Feature Definition, as shown at 
right, to all the outer tie down 
points in the template. 
 

 When the template is processed, a 
continuous element is drawn in the 
2D model at the outer tie-down 
location. This line will connect 
between different cut and fill 
transitions if the same Feature 
Name Override is used for all the 
outer tie-down points. An example is 
shown below. 
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Construction limits can be generated from the outer tie-down lines as follows: 

 The construction limits are normally drawn in the right-of-way design file (BR) containing the 
proposed right-of-way information. Attach the corridor design file (KM) containing the outer tie-
down lines as a reference. 
 

 From the OpenRoads Modeling Workflow, select Geometry > Offsets and Tapers > Single Offset 
Entire Element 

 
 Enter the desired Offset value 

 
 Set the Feature Definition to Linear\Right-of-Way\RW_P_Construction Limits 

 
 Select the DT_P_Tie element to create the new offset the element. An example is shown below. 

 
  
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 The newly created construction limit element is a ruled geometry element. To make edits to the 
element, it is necessary to remove the rules. Use the Element Selection tool to select the element 
and choose the Remove Rule option from the pop-up menu as shown below. After removing the 
rules, the element can be modified as desired using standard MicroStation drawing commands. 

Rule Icons 

 Deactivate Rule 
 Remove Rule 
 Activate Referencing Rules 
 Deactivate Referencing Rules 
 Remove Rule  
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OpenRoads Software Version 

This document was prepared using the following software version: 

OpenRoads Designer CONNECT Edition – 2021 Release 1 Update 10 – Version 10.10.01.03 

This document was updated using the following software version: 

OpenRoads Designer CONNECT Edition – 2021 Release 2 Update 10 – Version 10.10.21.04 

 

Contacts 

For any questions, suggestions, or problems with this document please contact the ODOT Office of CADD 
and Mapping Services by use of the following form on the ODOT website: 

https://odot.formstack.com/forms/cadd_servicerequest 

 

 


